DIDWW - Inbound Voice with [Norway] – Incident details
Outbound Voice experiencing degraded performance
Inbound Voice with [Norway]
Resolved
Degraded performance
Started 8 days agoSeptember 14, 2026Lasted 3 minutesSeptember 14, 20261:481:51 PMUTC
Affected
Inbound Voice
Degraded performance from 1:48 PM to 1:51 PM
Updates
Resolved
UTC
Resolved
UTC
This incident has been resolved.
Monitoring
UTC
Monitoring
UTC
We implemented a fix and are currently monitoring the result.
Investigating
UTC
Investigating
UTC
We are currently investigating an issue affecting Inbound Voice service for [Norway] DIDs. Customers may experience connectivity issues, failed connections, or unavailable inbound calls towards affected numbers.