DIDWW - Inbound Voice and Outbound Voice with Colombia – Incident details

Outbound Voice experiencing degraded performance

Inbound Voice and Outbound Voice with Colombia

Resolved
Degraded performance
Started about 1 month agoLasted 21 days

Affected

Inbound Voice

Degraded performance from 7:20 AM to 7:24 AM

Outbound Voice

Degraded performance from 7:20 AM to 7:24 AM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Monitoring
    UTC
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    UTC
    Investigating

    We are currently investigating an issue affecting Inbound and Outbound Voice service with [Colombia]. Customers may experience call failures, or inability to complete outbound calls to affected destinations.